Zum Inhalt

ffmpeg unter Raspbian 8 Jessie installieren

Ob wirklich Raspbian 8 (Jessie) benutzt wird, kann so überprüft werden:

cat /etc/os-release

Die folgenden Befehle fügen das Jessie Backports Repository hinzu und installieren anschließend ffmpeg:

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 7638D0442B90D010
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 8B48AD6246925553
echo 'deb http://httpredir.debian.org/debian jessie-backports main contrib non-free' | sudo tee -a /etc/apt/sources.list.d/jessie-backports.list
sudo apt-get update
sudo apt-get install ffmpeg

Fertig. 🙂

Published inLinuxRaspberry Pi

Ein Kommentar

  1. Daniel Daniel

    Bei mir kommt dann:

    pi@raspberrypi:~ $ sudo apt-get install ffmpeg
    Paketlisten werden gelesen… Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen…. Fertig
    Probieren Sie »apt-get -f install«, um dies zu korrigieren:
    Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    ffmpeg : Hängt ab von: libavcodec57 (>= 7:3.2.10) soll aber nicht installiert werden oder
    libavcodec-extra57 (>= 7:3.2.10) soll aber nicht installiert werden
    Hängt ab von: libavdevice57 (>= 7:3.2.10) soll aber nicht installiert werden
    Hängt ab von: libavfilter6 (>= 7:3.2.10) soll aber nicht installiert werden oder
    libavfilter-extra6 (>= 7:3.2.10) soll aber nicht installiert werden
    Hängt ab von: libavformat57 (>= 7:3.2.10) soll aber nicht installiert werden
    Hängt ab von: libavresample3 (>= 7:3.2.10) soll aber nicht installiert werden
    Hängt ab von: libavutil55 (>= 7:3.2.10) soll aber nicht installiert werden
    Hängt ab von: libpostproc54 (>= 7:3.2.10) soll aber nicht installiert werden
    Hängt ab von: libsdl2-2.0-0 (>= 2.0.0) soll aber nicht installiert werden
    Hängt ab von: libswresample2 (>= 7:3.2.10) soll aber nicht installiert werden
    Hängt ab von: libswscale4 (>= 7:3.2.10) soll aber nicht installiert werden
    motion : Hängt ab von: libavcodec57 (>= 7:3.2.9) soll aber nicht installiert werden oder
    libavcodec-extra57 (>= 7:3.2.9) soll aber nicht installiert werden
    Hängt ab von: libavdevice57 (>= 7:3.2.9) soll aber nicht installiert werden
    Hängt ab von: libavformat57 (>= 7:3.2.9) soll aber nicht installiert werden
    Hängt ab von: libavutil55 (>= 7:3.2.9) soll aber nicht installiert werden
    Hängt ab von: libswscale4 (>= 7:3.2.9) soll aber nicht installiert werden
    E: Unerfüllte Abhängigkeiten. Versuchen Sie »apt-get -f install« ohne Angabe eines Pakets (oder geben Sie eine Lösung an).

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.