Zum Inhalt

TP-Link TL-WR841ND als WLAN Accesspoint

Da meine FRITZ!Box 6320 v2 (5.28) nicht die WLAN Qualität/Performance/Zuverlässigkeit liefert, die ich gerne hätte, habe ich mich nach einem günstigen WLAN Accesspoint umgesehen, den ich hinter die FRITZ!Box klemmen kann und der die WLAN Aufgaben der FRITZ!Box übernimmt. Bei Amazon bin ich dann über den Router  TL-WR841ND von TP-Link gestolpert (ja, kein reiner Accesspoint, ich weiß): Fast 300 4 bis 5 Sterne Bewertungen für gute 20€? Kann also nicht ganz so schlecht sein, das Ding. Auch wenn es ein Router ist, der eigentlich mit einem DSL Modem zusammen genutzt werden möchte, tut er seine Arbeit auch als WLAN Accesspoint sehr gut. Alternativ gibts für ein paar € mehr noch das Modell TL-WR1043ND, mit drei Antennen, Gigabit Ethernet und einem USB Port, um z.B. eine Festplatte oder einen Drucker anzuschließen und im Netzwerk freizugeben. Wer noch etwas mehr WLAN Leistung benötigt, sollte einen Blick auf den TP-Link WDR3500 N600 oder den großen Bruder TP-Link WDR3600 N600 werfen, die Dual-Band WLAN (2,4/5GHz) bieten.

Mit den folgenden Schritten hat der TL-WR841ND das WLAN der FRITZ! Box bei mir ersetzt:

  1. IP Adresse des TL-WR841ND auf 192.168.1.2 geändert (die FRITZ! Box hat 192.168.1.1 bei mir)
  2. DHCP beim TL-WR841ND deaktiviert (erfordert einen Neustart)
  3. WLAN der FRITZ!Box deaktiviert
  4. WLAN beim TL-WR841ND identisch zur Konfiguration der FRITT!Box eingestellt, d.h. gleiche SSID und gleicher WPA2 Key

  5. TL-WR841ND Router Port 1, 2, 3 oder 4 mit der FRITZ!Box verbunden (nicht (!!!) mit dem WAN Port des TL-WR841ND)

Alle Geräte, die bisher via FRITZ!Box mit dem WLAN verbunden waren, haben sich ohne jeglichen Aufwand (dank gleicher SSID und gleichem WPA2 Key) verbunden, von der FRITZ!Box weiterhin per DHCP eine IP Adresse bekommen und haben Internetzugang.

Der Aufwand hielt sich mit ca. 10 Minuten für die FRITZ!Box und den TL-WR841ND sehr in Grenzen, den Kabelsalat nachher ordentlich zu verstecken, hat etwas länger gedauert.

Update vom 12.02.2013:
Am PC hab ich einen WLAN USB Stick von TP-Link: TL-WN821N
Durch drei Wände hindurch ist die Verbindungsqualität ganz hervorragend:

Damit kann ich meine 50 MBit Leitung von Unitymedia auch fast zu 100% nutzen:

Update vom 30.06.2013:
Mich haben viele Leute gefragt, warum ich den TP Link Router nicht per WAN Port an die Fritz Box anschließe, weil das mit einer passenden Konfiguration scheinbar auch funktioniert: Dann wird der TP Link Router als echter Router genutzt, ich möchte aber nur die WLAN  Accesspoint Funktionalität nutzen.

Published inHardwareInternet

92 Comments

  1. Dirk Dirk

    Hallo, genauso möchte ich auch vorgehen.
    Eine Frage … muß ich den tp-link vorher mit der cd einrichten oder
    Geht das direkt an der fb 6320. Ich komme im Setup am PC nicht weiter,

    Danke und Gruß
    Dirk

    • Dennis Dennis

      Ich habs ohne die CD gemacht, d.h. WLAN Router an die Fritz Box angeschlossen und dann via Browser eingerichtet.

  2. scubarpro scubarpro

    Ich habe auch den 6320 und bin ebenfalls unzufrieden mit dem WLAN ! Überlege mir jedoch ob ich einen Gigabit WAN Dranhänge. Bringt denn das Was ? Habe auch einen NAS Platte dran und da dauerd das draufspielen von Daten ebenfalls ewig (mx. 3Mb)

    Oder wird das Gigabit nicht viel rausholen können ?

    • scubarpro scubarpro

      Habe mich für den Netgear N750 Entschieden, der kann auch 5Ghz und hat Gigabit Lan ! Kostet 70 Euro ist aber zukunftsicher !

  3. Stefan Stefan

    Hab das genau so gemacht, nur mit dem 842er, danke für die Anleitung!
    2 Sachen sind mir unklar:
    1) Wie kann ich über das Netzwerk auf den 842er zugreifen um ihn zu konfigurieren? ich finden ihn nicht!?
    2) kann ich an den USB-Anschluss des 842er ne Festplatte oder nen Drucker anschließen und darauf zugreifen?

    Vielleicht hat jemand Ahnung davon, wäre cool!
    thx
    Stefan

      • Stefan Stefan

        Dennis, danke Dir!
        zu 1) ich sehe den tp-link in der FritzBox nicht, lediglich meinen Laptop, angegeben als verbunden mit LAN
        über 192.168.178.1 komme ich auf die FritzBox, das klappt, der TP-Link existiert nur leider nicht, gemäß dieser Anleitung hatte ich dessen IP Adresse geändert, bei mir in 192.168.178.2, aber auch darüber habe ich keinen Zugriff, häh!? Hast Du eine Idee oder Erklärung?

        zu 2) danke für den Link! Vermutlich ergibt sich das dann, wenn ich 1) gelöst habe 😉

        • Dennis Dennis

          Alternativ kannst du ja auch nur mal direkt Laptop und TP-Link Router via Kabel verbinden, also ganz ohne Fritz Box. Dann sollte dein Laptop vom Router eine IP Adresse bekommen und dann kannst du irgendwie auf den Router zugreifen.

          • Stefan Stefan

            ja, das klappt, über Kabel kann ich den Router konfigurieren… wenn mein Kabel wie in der Anleitung oben in den WAN Port geht!
            wtf geht das nicht über wlan? das nervt halt:
            * runterlaufen, umstöpseln, kanal wechseln, umstöpseln, hochlaufen, wlan testen
            * runterlaufen….

            wenn ich den tp-link im wlan nicht finde, dann ist wlan-drucker oder -festplatte, also meine Frage 2 wohl auch nicht lösbar… ;-(

          • Dennis Dennis

            Also an den WAN Port solltest du eigentlich nix anschließen, sowohl die Fritz Box also auch PC/Laptop müssen an die Ports 1 bis 4 dran.

  4. Stefan Stefan

    Denis,
    wie greifst Du in Deiner Aufstellung auf den TP-Link zu, was gibst Du ein? Kommst Du in die TP-Link-Konfiguration?
    Und wie auf die Fritzbox? Welches Kabel hast Du wo eingesteckt?

    Danke

    • Dennis Dennis

      Ich habe zuerst mein Notebook direkt an den TP-Link angeschlossen (Port 1 bis 4), dann via 192.168.1.1 darauf zugegriffen, die IP Adresse passend zu meiner Fritz Box auf 192.168.1.2 geändert und DHCP abgestellt. Dann habe ich das WLAN konfiguriert und in der Fritz Box abgestellt. Dann TP-Link und Fritz Box verbunden (auch wieder Port 1 bis 4). Per WLAN bin ich mit dem TP-Link verbunden und kann via 192.168.1.1 auf die Fritz Box zugreifen und via 192.168.1.2 auf den Router.

  5. jochen jochen

    Hallo,
    heute habe ich auch den TP-Link TL-WR841ND geliefert bekommen, werde mich morgen mal damit auseinander setzen, jeh mehr ich hier lese um so verwirrter bin ich.
    In der Kurzbeschreibung und Anleitung steht ja wie man es machen soll, allerdings wird da eine Verbindung über ein reines Modem zum TP gezeigt, ist das jetzt egal ob die 6320 oder ein Modem gemeint ist und in der Fritzbox gibt es ja die Einstellung, die IP als feste IP verwenden, soll man das ankreuzen, bin da echt ein Laie und mal gespannt ob ich das hinkriege.
    Ich denke, morgen werde ich hier bestimmt nach fragen.
    Zuerst aber an alle, frohe Ostern, besonders an den Betreiber hier, eine wirklich Hilfe.

    • Dennis Dennis

      Nabend,
      an der Fritz Box solltest du nix ändern müssen, abgesehen von der Deaktivierung des WLANs dort.

      • jochen jochen

        Hallo Dennis,
        ich habe es hinbekommen, deine Anleitung hat mir sehr geholfen, ohne die wär ich als Laie, was Netzwerke angeht, wohl gesheitert, hätte die Fritzbox sicher über den WAN Port verbunden und mein Notebook dann über LAN, so lies man es oft im Internet. Ich habe auch gemerkt, jeh mehr man sucht und Infos findet umso verwirrter ist man, es ist wirklich so, es zuerst mal mit einer Anleitung zu probieren und erst zu schauen wenn es damit nicht klappt.
        Jetzt habe ich es sogar noch vor Ostern gemacht, wünsche Dir frohe Ostern undbedanke mich noch mal für deine Mühe/Arbeit die Du dir gemacht hast um anderen zu helfen.

  6. Mti Mti

    Hallo Dennis,
    Vielen Dank für deinen Guide. Ich sitze allerdings in einem großen Wohnhaus mit vielen Parteien, ohne Einfluss auf das Modem/Router(? Bin mir nicht ganz über den Unterschied bewusst). Habe lediglich zugriff auf einen LANanschluss in der Wand. Das Wlan lief lange ohne große Konfiguration, bis wir aufgefordert wurden, DHCP auszustellen, weil sie im Netzwerk umgebaut haben und das nun nichtmehr funktioniert. Mit deinem Tipp, dass Kabel nicht in den WAN sondern in den LAN einzustecken, funktioniert das WLan nun wieder super. Leider kann ich nun nicht mehr auf den TPLink zugreifen. Egal ob über 192.168.0.1 (die Standardadresse des TPlinks, ohne dass ich sie verstelle), oder umgeändert auf 192.168.0.101 oder 192.168.0.2. Die vorher von meinem Pc angezeigte IPv4-Adresse war 192.168.0.100, wenn ich nicht über den TPlink connecte.

    • Dennis Dennis

      Funktioniert denn ein PING zwischen deinem PC und dem Router? Evtl. hat dein PC keine passende IP Adresse mehr, nachdem DHCP abgestellt wurde?

  7. Marc Marc

    Vielen Dank für diese Anleitung! Habe auch eine Fritz Box 6230 Cable bekommen, und WLAN war praktisch nicht möglich. Hatte den Router TP Link 842ND gekauft (wg. USB Port). Mit deiner Anleitung hat die Einrichtung gut geklappt, vielen Dank!

  8. Marc Marc

    Darf ich doch nochmal etwas nachfragen? Habe Fritzbox an LAN 1, PC an LAN 4. Nach obiger Anleitung alles wunderbar, auch WLAN funktioniert einwandfrei.
    Allerdings schaffe ich es auch mit der Anleitung nicht, den USB-Port als Speicher oder FTP-Server freizugeben.
    Liegt dies daran, dass man dafür eigentlich den WAN-Port nutzen müsste?
    Vielen Dank!

    • Dennis Dennis

      Das kann ich dir leider nicht beantworten; ich hab die Ausführung ohne USB Anschlüsse.

  9. Udo Udo

    Ich kann mich nur ganz doll bedanken. Klasse Anleitung, die für mich als absoluter
    Laie nachvollziehbar war. Habe mir den tp-link WR 841 n besorgt und endlich habe ich
    Die von UM gelieferten 50 Mbit zur Verfügung.

  10. Martini Martini

    Hey
    habe im Wohnzimmer die FritzBox stehen daran den AccesPoint drangeklemmt (tp-link WR 841ND) . Daraufhin habe ich mir noch den gleiches USB-WLAN-Stick gekauft wie du es hier beschrieben hast.
    Habe daraufhin die punkte schritt für schritt durchgeführt kam jedoch nicht auf das gleiche ergebnis wie du.
    Habe vom TPLINK zwar 5 Striche also Hervorragendes Signal, jedoch bekomme ich kaum ne 10k Leitung geschweige denn sie ist konstant. Luftlinie vom PC zum Router sind etwa 15 meter (25-30 meter mit lan kabel) mit 2 Wänden dazwischen.
    Kann es sein das ich irgendwas falsch gemacht habe?

    • Martini Martini

      Achja vergessen zu erwähnen. Obwohl das Signal hervorragend ist bekomme ich grade mal 1Mbit/s und keine 300Mbit/s wie du ;/

      • Keine Ahnung, woran das liegen könnte. Hast du mit einen Notebook direkt neben dem Router maximale Leistung? Evtl. ist es die Distanz oder die Wände. Evtl. stört auch irgendetwas das WLAN, z.B. andere Elektrogeräte. Oder sind viele andere WLANs in deiner Umgebung? Dann könntest du mal einen anderen WLAN Kanal ausprobieren.

  11. Achim Achim

    Hallo Dennis,
    muß das WLAN in der Fritzbox zwingend abgeschaltet werden?
    (Die steht im Keller und soll den unteren Hausbereich mit WLAN versorgen. Ich benötige aber noch einen zusätzlichen Accesspoint im Dachgeschoss.)
    Danke & Gruß

    • Kann natürlich angeschaltet bleiben. Aber es wird wohl besser sein, dann unterschiedliche WLAN Kanäle zu nutzen.

      • Achim Achim

        Aj, ja, okay, vielen Dank.
        Dann werde ich mir mal einen bestellen.

  12. […] Einlesen: wlan router als access point nutzen – Google-Suche Speziell z.B. vielleicht diesen hier: TP-Link TL-WR841ND als WLAN Accesspoint | denniswilmsmann.de Ich hoffe, dass dir das erstmal weiter hilft. __________________ Wenn du eine weise Antwort […]

  13. amarcand amarcand

    Hey, danke! Die WLan EListung der Fritz Box geht gar nicht!!! Bin nach langem Suchen nach einer Lösung auf die Seite hier gestoßen, habe mir den TP-Link Router gekauft, bin der Anleitung gefolgt und hatte innerhalb von 5min perfektes WLan.

  14. Eiswurf Eiswurf

    Hi,

    vielen Dank für das Tutorial.
    Gibt es eine Möglichkeit, den FritzBox WLAN Repeater zusätzlich mit dem TL-WR1043ND zu verbinden?

    Grüße
    Eiswurf

  15. Björn Björn

    Hi,
    auch ich habe das hier beschriebene Problem mit der FB 6320 v2 cable. Allerdings würde ich gerne wissen, ob ich statt dem TP-Link Router auch meine alte FB 7270 benutzen kann? Habe versucht deine Anleitung auf die FB 7270 zu übertragen, aber irgendwie klappt es nicht. Ich habe eigentlich (soweit ich das beurteilen kann) alles eingestellt und wenn ich die FB 7270 anwähle, erscheint da auch, dass sie einen Internetzugang hat, allerdings hat mein Laptop, verbunden mit dem wlan der FB 7270 kein Internet. Weißt du vielleicht woran das liegen könnt? Lg Björn

    • Hast du die FB6320 an den DSL Port der FB7270 angeschlossen? Oder an einen der LAN Ports? Hat dein Laptop eine richtige IP Adresse aus deinem Netzwerk von einer der beiden FB bekommen? Also sowas wie 192.168.x.x?

  16. Mike L. Mike L.

    Hi Dennis,

    danke für deine tolle Anleitung. „Eigentlich“ hat auch alles genau so funktioniert wie du es erklärt hast! Nur ich habe oft das Problem, dass sich zum beispiel mein Ipad zwar mit dem Router verbindet, aber ich dann kein Internetzugriff habe. Das liegt GLAUBE ich daran, dass der über DHCP eine komisch IP Adresse verteilt wird. Meine Wlan IP adressen der fritz box sind 192.168.178.20-200 glaube ich. Teilweise hat dann das Ipad die IP Adresse 162.180… oder so, Also eine ganz andere IP Adresse. Kann es sein dass etwas mit dem DHCP der Fritz Box nicht stimmt? Wenn ich beim Ipad selbst eine IP vergebe (statisch) dann geht das Internet- Gibt es die Möglichkeit die DHCP Funktion Einstellungen in der Fritz Box zu ändern? Habe dazu noch nichts gefunden? Vielleicht kannst du mir ja helfen…Vielen Dank und Viele Grüße,
    Mike

    • Die DHCP Einstellungen kannst du via Heimnetz > Netzwerkeinstellungen > IPv4-Adressen anpassen. Das sieht dann bei mir so aus:
      IPv4 DHCP Einstellungen

  17. jochen jochen

    Hallo Dennis,
    hatte ja alles erfolgreich eingestellt aber seit mich Unity am 01.11,13 auf 100 Mbits umgestellt hat geht alles durcheinander, 100 Mbits kommen per Wlan nicht am Laptop an, per Lan kommen sogar über 100 Mbits an, schwankt immer zwischen 60Mbits bis 90Mbits und schwankt während der Messung sehr stark und seit Gestern kann ich über die zugeteilte IP den TP-Link nicht mehr erreichen, erscheint auch nicht unter den Netzwerkgeräten, verzweifel so langsam weil alles schlechter als mit den 50 Mbits läuft, hat der TL-WR841ND Probleme die 100 Mbits zu verarbeiten, muss ich den größeren Bruder nehmen.

    • Hi Jochen,
      wenn der TP-Link Router nicht mehr erreichbar ist, musst du ihn wohl mal auf Werkseinstellungen zurücksetzen. Keine Ahnung, was da jetzt schief gegangen ist, wenn es vorher funktioniert hat. Oder kannst du ihn via Browser erreichen, wenn das WLAN der Fritz Box wieder aktiv ist?

      Zum Thema Geschwindigkeit: Der TP-Link WDR3600 N600 funkt zusätzlich im 5 GHz WLAN und hat Gigabit LAN Anschlüsse. Falls dein Notebook 5 GHz WLAN unterstützt, könnte das eine Verbesserung bringen. Wie gesagt, könnte; nicht muss!

      • jochen jochen

        Hallo Dennis,
        ist wirklich seltsam, da wollte ich am 01.11. nur eben schauen ob umgestellt wurde und dann voller Freude den Speedtest gemacht und was war, enttäuschend.
        Nur per LAN liegen die 100 Mbits an und werde deinen Rat, Reset machen und alles noch mal starten und sehen was dann passiert, melde mich dann mal hier wie es gelaufen ist.

        • jochen jochen

          Hallo Dennis,
          habe alles wieder neu aufgesetzt und es läuft soweit alles, 100 Mbits schaffe ich aber nicht, sind immer so um die 90 Mbits und upload hat der 4,7 Mbits, was mich aber iritiert, auf einem abgebildeten Bild ist eine Übertragungsrate von 300 Mbits zu sehen, bei mir zeigt es 130 Mbits, was hat das zu bedeuten und ist DHCP in der Fritzbox aktiviert, wird mir als aktiv angezeigt, beim TP-Link habe ich es deaktiviert.

          • Also das ein WLAN nicht die maximale Leistung bringt, kann ja x verschiedenen Gründe haben. Hast du mal einen anderen WLAN Kanal ausprobiert? Oder den Router mal ein paar Meter weiter woanders hingestellt? Jegliche anderen elektrischen Geräte können ja das WLAN stören. Ich erreiche auch nicht in jedem Winkel der Wohnung die maximale Bandbreite von 50 Mbit.

            Mit DHCP kann das übrigens nichts zu tun haben.

  18. Frank S Frank S

    Danke!
    Genau dieses Problem hatte ich heute!
    Und dank dieser exzellenten Anleitung konnte ich es in wenigen Minuten lösen statt nächtelang zu basteln!

  19. Julian Julian

    Eine Frage bevor ich es ausprobiere,

    kann das W-Lan am Ausgangsrouter (in meinem Fall ein Netgear) auch angeschaltet bleiben, sodass beide Router W-Lan „absenden“?

    Und kann über den TP Link neben dem W-Lan auch über ein Lan Kabel Internet weitergeleitet werden?

    Beste Grüße

    • Du kannst beide WLANs aktiviert lassen, allerdings könnten sich beide gegenseitig stören, würde ich also nicht machen. Falls doch, achte darauf, dass die SSID und Kanäle unterschiedlich eingestellt sind. Und der TP Link kann ohne Probleme den Internetzugang via LAN Kabel verteilen; bei mir sind ein NAS und ein WD TV Live Mediaplayer direkt via LAN Kabel angeschlossen und beide haben Zugriff aufs Internet.

  20. Julian Julian

    Vielen Dank für die schnelle Antwort 🙂

  21. Hi Dennis,
    leider bin ich totaler Anfänger beim was das Thema Netzwerk angeht und bin total froh, dass ich auf deiner Seite gelandet bin!
    Ich habe seit dem ich einen neuen Router ,TP-Link TL-WDR 3500, zwischen mein bisheriges Netz und meinen PC gebaut hab ein Problem. Seitdem bekomme ich es nicht mehr hin, dass ich mit diesem PC auf eine NAS-Festplatte zugreifen kann, welche an dem alten Netz hängt, also an dem Router vor dem TP-Link.
    Gibt es da eine Möglichkeit, dass so einzurichten, dass ich wieder auf die Festplatte zugriff erhalte ?
    Ich hoffe du kannst mir helfen… schonmal Vielen Dank !
    Viele Grüße
    Nikolai

    • Kannst du die IP Adresse des NAS noch anpingen? ping „IP-ADRESSE DES NAS“, z.B. ping 192.168.1.3?

      • Ja pingen ist noch möglich

        • Komisch… dann solltest du doch auch via Browser aufs NAS zugreifen können.

          • Au ja, dass Funktioniert, über den Browser kann ich auf sie zugreifen.
            Ist es dann auch irgendwie möglich, dass der Pc die NAS wieder als Netzwerk erkennt ?
            Oder muss/kann man das irgendwie einstellen ?

          • Und wenn du jetzt mal im Windows Explorer \\IP-Adresse eingibst? Kommst du dann ans NAS ran?

  22. Ich werde dann sofort auf die Internet-Version weitergeleitet, ich komme auf der gleichen Seite raus, wie wenn ich es in den Browser eingebe.
    Bevor ich den TP-Link drin hatte, konnte ich die Platte im Windows Explorer unter Netzwerke finden.

  23. Felix Felix

    Hallo Dennis,

    bin durch Google auf Deine Anleitung gestoßen, schonmal vielen Dank dafür. Ich habe bei mir die typische UnityMedia Baustelle, das Technicolor tc7200 als Kabelmodem/Router. Die LAN Verbindung ist nach einigen FW Updates letztes Jahr nun absolut stabil und zuverlässig, ich bekomme mittlerweile von meinem 2Play Plus 100 Vertrag spitzen Streamwerte:
    http://www.speedtest.net/my-result/3239770856

    Problematisch bleibt aber das WLAN dieses „Routers“. Die Reichweite ist ziemlich dürftig (hat auch keine Antenne) und es gibt ständig Verbindungsabbrüche und Leistungsschwankungen. Das ist für mich insbesondere deswegen sehr nervig, da ich viel Musik und Videos über Airplay streamen möchte und das so natürlich einem den letzten Nerv raubt. Ich habe das Reichweitenproblem recht gut mit einem Repeater (TL-WA850RE) in den Griff bekommen, die Stabilität des WLAN konnte ich dadurch aber nicht verbessern. Nun möchte ich den TL-WR841N als Accesspoint für das WLAN an den TC7200 anschließen, um auch das Problem zu lösen. Einige haben da wohl auch schon gute Erfahrung mit machen können.
    Zwei Fragen habe ich aber noch:
    1.) Kann ich meine LAN-Geräte weiterhin an den TC7200 Ports anschließen? Ein Wechsel der LAN-Verbindungen an den Accesspoint wäre sehr nervig, da der oben an der Decke hängen soll und die Verwendeten LAN-Kabel zu kurz wären. Habe das Teil extra erst kürzlich in die Nähe der Geräte montiert.
    2.) Muss ich Netzwerkname und Passwort für das WLAN neu anlegen oder bleibt das bestehen, obwohl ich das WLAN am TC7200 austelle?

    Danke für Deine Hilfe!

    • Hi Felix,
      du solltest deine bisherigen LAN Geräte an deinem alten Router angeschlossen lassen können, als auch am TL-WR841N, sollte egal sein. Wenn du den Namen und das Passwort des WLANs am TL-WR841N genauso einrichtest, musst du an keinem Client Änderungen vornehmen.

      • Felix Felix

        Alles klar, danke Dir! 🙂

        • Felix Felix

          Kleines Update: Router ist heute gekommen.
          Hab alles Ruckzuck eingerichtet gehabt und Airplay läuft jetzt über WLAN seit 2 Stunden komplett unterbrechungsfrei. Supergeil, danke!!! 😀

  24. Florian Florian

    Hi,
    ich habe eine FritzBox an meinem DSL Anschluß. Da diese aber nur eingeschränkt für QOS zu gebrauchen ist, möchte ich die „Bandwidth Control“ meines TP Link Routers nutzen. Kann ich irgendwie die FritzBox mit dem TP-Link Router verbinden, sodass der TP-Link router die IP Adressen vergibt und ich auch Bandwidth Control nutzen kann? Die FRITZ BOX als VDSL Modem Only zu nutzen klappt irgendwie nicht. Ich glaube M-Net lässt das nicht zu. Hast du eine Idee wie das gehen könnte?

    Grüße
    Florian

    • Ja, das könnte funktionieren, wenn du die Fritzbox an den WAN Port vom TP Link Router anschließt. Was du dann aber genau einstellen musst, kann ich dir nicht genau sagen.

  25. Pedro Pedro

    Hi,
    diese Anleitung ist wirklich sehr gelungen, endlich funktioniert mein Netzwerk wie gewünscht. Ich hatte auch Probleme, nach dem Neustart des TP-Link wieder in die Konfiguration zurückzukehren, jetzt geht aber alles.
    Bei mir fungiert übrigens die Horizon-Box als Router, deren WLAN ist auch noch immer eingeschaltet. Viele User haben Probleme mit deren WLAN und diese Seite ist -zumindest für mich- die Lösung.
    Vielen Dank sagt Pedro

  26. Anfänger Anfänger

    Hallo Dennis,
    habe alles konfiguriert wie beschrieben.
    Wlan funktioniert auch tadellos, jedoch blinken die Leuchten bei WLAN und bei LAN1 (wo der TP LINK mit der FB verbunden ist).
    Hast du eine Ahnung wieso?
    Außerdem habe ich mir den TP Link eigentlich gekauft um nochmal gescheit Internet auf meinen Androiden zu bekommen. Gibt es die Option IPV6 bei dem TP abzuschalten?
    Wäre um eine Antwort sehr dankbar! 🙂

    • Also die Leuchten sollten blinken, wenn Traffic über die Leitung/das WLAN geht. Zu IPv6: Da solltest du an der Fritz Box abstellen können, wenn die als DHCP Server fungiert und die Adressen verteilt.

  27. Niko Niko

    Hi Dennis,

    Super Anleitung! Hat mir auch erst mal sehr gut weitergeholfen. Allerdings habe ich noch ein kleines Problem. Meine Fritzbox (7270 192.168.178.01) hängt hinter einem Unety Media Kabelmodem. Von der Fritzbox geht es einmal per Lankabel in den Hauptrechner und in eine Powerline. Am andern Ende der Powerline hängt die TP-Link TL-WR841ND (192.168.178.11) als WLAN Accesspoint. Das Wlan Netz der Fritzbox soll zusätzlich bestehen bleiben.

    Seitdem ich den TP-Link TL-WR841ND so konfiguriert habe, besteht am Hauptrechner keine Internetverbindung mehr. Sobald ich das Lankabel zur Powerline aus der Fritzbox ziehe, funktioniert es wieder. Vielleicht fällt dir ein Fehler auf.

    Grüße Niko

    • Hast du evtl. am TP Link Router noch DHCP aktiviert? Falls ja, stell das da mal ab. Oder hast du dem TP Link Router evtl. dieselbe IP Adresse gegeben, die deinem PC?

      • Niko Niko

        Also DHCP ist aus. Das Problem ist, dass die Fritzbox dem AP nur dann eine IP zuweisen kann, wenn ich beide direkt per Lankabel verbinde. Sobald ich aber meine Powerline dazischen schalte, bekommt der Ap eine 169.xx IP. Eigentlich müsste die Powerline das IP Signal doch durchschleifen oder?

        • Scheinbar tut der Powerline Adapter das gerade nicht. Wenn Windows keine IP Adresse per DHCP bekommt, wird automatisch eine Adresse aus dem 169.254.0.0/16 benutzt.

  28. Martin Kienzle Martin Kienzle

    Hallo,
    ich habe mich für einen Business Tarif bei Unitymedia entschieden.
    Ich bekomme eine FB 6360 gestellt, diese hat dann im Business Tarif keine WLAN Funktion.
    Folgende Hardware wird genutzt:
    24er Patchpanel + 16er Switch + FB 6360
    Überall im Haus sind Netzwerkdosen verteilt. Ein Kabel verbindet bekanntlich Router und Switch. Kann ich mir nun eine Dose aussuchen und dann von dieser via Panel > Switch > Lan 2 Port gehen?
    Funktioniert das?

    Lieben Gruss

    Martin

  29. thomas thomas

    hat prima funktioniert. Super. Vielen Dank dafür

  30. Marcel Marcel

    Hallo Dennis,

    klasse Anleitung.
    Hat alles bestens funktioniert. habe eine FB 6360 Cable und ein TL-WR841N. hat alles mit deiner Anleitung funktioniert. Besteht auch die Möglichkeit, den TP-Link wo anders im Haus zu platzieren und in dort als Accesspoint zu benutzen, ohne das er direkt an die FB angeschlossen ist??

    • Na ja, irgendwie muss dazwischen schon eine Verbindung via Kabel vorhanden sein.

  31. Magozzi Magozzi

    Hallo, ich habe von Unitymedia den TC7200 Router bekommen. Habe mir dann den TP-Link AC1200 geholt und wollte den für WLAN nutzen.
    Auf den TC7200 greife ich mittels IP 192.168.0.1 zu (Das ist doch die -IP-Adresse oder ?). Daher hab ich die IP beim TP-Link auf 192.168.0.2 geändert und alles so eingestellt wie du beschrieben hast.
    Jetzt zeigt mir mein Computer zwar an, dass ich über Wlan verbunden wäre aber kann keine Seite öffnen…
    Kannst du mir bitte helfen, ich drehe durch.

    • Magozzi Magozzi

      Was nicht alles ein Neustart der beiden Router bewirken kann 😉
      Jetzt läuft es !!!!

      Danke für die Anleitung.

  32. doe doe

    TOPP!
    Funktioniert einwandfrei! Wollte keine 30€ fürs Freischalten vom W-LAN zahlen und habe den Router noch zu Hause rum liegen gehabt. Habe jetzt wieder W-LAN und 30€ gespart. Die SSID und Passwort können frei gewählt werden. Es müssen nicht die schon vorgegebenen Daten sein. Es müssen dann bei allen Endgeräten die entsprechenden Daten abgeändert werden.
    Vielen Dank für die Anleitung!!!

  33. Anke 500 Anke 500

    Ich habe im Keller einen Speedport 920V. Im ersten OG, reicht der WLAN-Empfang nicht optimal. Ich habe nun diesen TP Link TL WR841N gekauft und möchte ihn als Acces Point einrichten, über den ich die WLAN-Erreichbarkeit optimiere und in den ich den Entertain-Dekoder sowie die Bridge zum zweiten Decoder einstecke.

    Kann ich den TP Link so programmieren, wie von dir Denis beschrieben?

    • Hi Anke. Wenn du beide Geräte per LAN Kabel verbinden kannst, sollte das kein Problem sein. Einfach auf dem TP Link das WLAN identisch (SSID und Passwort) zum Speedport einrichten. Falls du beide Geräte nur per WLAN verbinden kannst, brauchst du vermutlich einen WLAN Repeater, würde ich sagen.

  34. Schirrmeister Kai Schirrmeister Kai

    Ich habe alles so gemacht wie in deiner Anleitung nur leider kann ich nicht mehr auf den TP Link zugreifen die geänderte ip gebe ich je ganz normal im Browser ein und es geht nicht. Muß ich jetzt alles nochmal machen und was wenn das dann nochmal passiert?
    MFG Kai

    • Hallo Kai,
      welche lokale IP Adresse hat denn dein Computer und welche IP Adresse hast du dem WLAN Router gegeben?

      • Kai Schirrmeister Kai Schirrmeister

        Mein PC hat die IP 192.168.0.11 und mein Router hat die 192.168.2.1

        • Versuch mal, dem Router auch eine IP aus dem 192.168.0.* Bereich zu geben. Alternativ kannst du die Subnetmask auf 255.255.0.0 setzen, dann sollte es auch funktionieren.

          • Kai Schiurrmeister Kai Schiurrmeister

            ja das hat geklappt supi danke für deine hilfe supi lg kai

  35. Ben Ben

    hallo, ich habe im prinzip das selbe problem, wie kai.
    allerdings frage ich mich, wie ich dem router eine neue ip-adressen geben kann, wenn ich gar nicht mehr auf diesen zugreifen kann.
    zudem hat mein pc die ip-adresse 192.168.0.17 und den router habe ich auf 192.168.0.2 gesetzt (192.168.0.1 ist das modem).

    • Wenn PC und Router diese IP Adressen haben, solltet du eigentlich drauf zugreifen können. Sind PC und Router mit einem Kabel verbunden? Oder versuchst du, via WLAN drauf zuzugreifen?

      • Ben Ben

        also ich habe den router als access point zwischen modem und pc zwischengeschaltet. der pc und der router sind mit kabel miteinander verbunden.

        gibt es sonst eine möglichkeit die ip adresse vom router abzufragen?
        eigentlich bin ich mir ziemlich sicher, dass es 192.168.0.2 ist, da auch bei den modem einstellungen unter dem reiter DHCP CLIENT-GERÄTE nur ein gerät aufgeführt wird mit einer static ip-adresse und das ist eben die oben genannte. ein zugriff ist jedoch nicht möglich unter der ip-adresse.

        • Da fällt mir nur die Möglichkeit ein, den Router auf Werkseinstellungen zurückzusetzen und dann via LAN Kabel mit dem PC zu verbinden. Dann sollte der PC eine IP Adresse aus dem 192.168.1.* Bereich bekommen und der Router 192.168.1.1 haben, glaube ich.

  36. Heinz Heinz

    Das oben genannte Problem scheint häufiger aufzutauchen. Auch ich bekomme nach der EInrichtung und tadellosen Funktionsweise keinen Zugriff mehr auf den AP. Auch nicht bei direkter Verbindung von PC und TP Link AP. AUch nicht über den WAN-Port auch nicht mit anderen IPs. Ich vermute, dass es daran liegt, dass man DHCP am TP Link ausstellt, er beim direkten Anschluß dem PC keine IP mehr zuweist…?! UPnP und Firewall deaktivieren ändert auch nichts : ) Egal, msus man halt alles auf einmal einstellen und sonst reseten.

  37. Joshua Joshua

    Hallo erstmal danke für diese Anleitung hat bei mir sehr gut funktioniert zumindest teilweise
    Das Wlan Signal ist nur das selbe wie das der Fritzbox und funktioniert auch nur die anderen Lan anschlüsse am TP-Link TL-WR841N N300 haben nun keine funktion mehr. Laptop via wlan verbunden alles bestens Laptop via Lan kabel verbunden kein internet ich komme allerdings in die einstellungen der routers rein
    haben sie da einen tip?

    • Passen die IPs von der Fritzbox und dem TP-Link? DHCP nur an der Fritzbox aktiv?

  38. Jaro Jaro

    Hallo,
    mein Problem ist sehr eigenartig haben Unity 120 Leitung Hauptrouter ist die Connect Box und über LAN bekomme ich die volle Geschwindigkeit. Habe im ganzen Haus überall Netzwerkdosen verbaut und somit von der Connect Box mit LAN Kabel in die 2 Etage , da ein TL-WR841N mit vorkonfigurierter Ip und allen Einstellungen (DHCP aus usw.) angebracht . jetzt kommt mein Problem, über LAN bekomme ich fast volle Geschwindigkeit oben, aber über Wlan nur ca 8-10 Mbits . Nur nach Neustart des TL-WR841N und einem speedtest rennt der Router auf 60-80 Mbits – aber nur ein einziges mal !!! Danach bleibt die Geschwindigkeit bei maximal 8-10 Mbits ?? Habe auch schon direkt den TL-WR841N an die Connect Box angeschlossen mit 1 m Kabel ( Kanal gewechselt usw.) aber die gleiche Situation einmal voll-speed danach nur noch langsamer Wlan !! Über die Ip kann ich beide Router ohne Probleme ansteuern Connect Box 192.168.0.1– TL-WR841N 192.168.0.66 Hat jemand eine Idee..??
    Ps. Hab auch schon einen neuen (2-ten) TL-WR841N ausprobiert falls der ein Problem haben sollte aber das gleich Ergebnis…!!

    • Sind in deiner Umgebung viele andere WLANs? Sieht irgendwie so aus, als ob sich das verschiedene gegenseitig in die Quere kommen. Es gibt z.B. für Android ein paar Tools (Wifi Analyzer, WiFiAnalyzer (open-source)), die die Kanäle der WLANs in deiner Umgebung anzeigen. Vielleicht ist das ein Ansatz.

      • Jaro Jaro

        Alles schon geprüft… Versucht auch manuell die Kanäle einzurichten..! Leider immer das gleiche Ergebnis! Meist bei umschalten von ersten wlan auf den 2 ten bekomme ich orndliche Geschwindigkeit, aber beim wiederholen ist es wieder sehr mager (6-10) mbits dabei ist der upload immer sehr gut 6-7 mbits ..über LAN Ist die Geschwindigkeit top! Ip vom hauptrouter ist 192.168.0.1
        Als access point eingestellter Router hat die 192.168.0.99 bekommen und ein 3er Access Point hat die 192.168.0.66
        Ales in 255.255.255.0 über LAN ohne Probleme 120 mbits nur WLAN 6-10 mbits… Es muss doch besser gehen.. Und konstant sich halten… Wäre schon mit 50 mbits bei den Access points zufrieden….

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.