Zum Inhalt

Plesk 502 Bad Gateway

Wer beim Login in Plesk einen Fehlermeldung à la „502 Bad Gateway“ erhält, kann einen Blick in das Logfile /var/log/sw-cp-server/error_log werfen um ein paar mehr Details zu bekommen:

2014/04/10 19:14:48 [crit] 1077#0: *7 connect() to unix:/var/run/sw-engine.sock failed (13: Permission denied) while connecting to upstream, client: 37.201.xxx.xxx, server: , request: "GET /login_up.php3 HTTP/1.1", upstream: "fastcgi://unix:/var/run/sw-engine.sock:", host: "mein-vserver.de:8443"
2014/04/10 19:14:53 [crit] 1077#0: *7 connect() to unix:/var/run/sw-engine.sock failed (13: Permission denied) while connecting to upstream, client: 37.201.xxx.xxx, server: , request: "GET /login_up.php3 HTTP/1.1", upstream: "fastcgi://unix:/var/run/sw-engine.sock:", host: "mein-vserver.de:8443"
2014/04/10 19:15:24 [crit] 1077#0: *7 connect() to unix:/var/run/sw-engine.sock failed (13: Permission denied) while connecting to upstream, client: 37.201.xxx.xxx, server: , request: "GET /login_up.php3 HTTP/1.1", upstream: "fastcgi://unix:/var/run/sw-engine.sock:", host: "mein-vserver.de:8443"
2014/04/10 19:15:27 [crit] 1077#0: *7 connect() to unix:/var/run/sw-engine.sock failed (13: Permission denied) while connecting to upstream, client: 37.201.xxx.xxx, server: , request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/var/run/sw-engine.sock:", host: "mein-vserver.de:8443"

Bei mir hat dann ein Neustart von Plesk geholfen: /etc/init.d/sw-cp-server restart

 

Published inInternetLinuxSoftware

Schreibe den ersten Kommentar

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.