Zum Inhalt

TP-Link TL-WR810N stört Telekom EntertainTV (F104030)

Die Telekom hat es vor kurzem geschafft, endlich meinen Glasfaser/FTTH Anschluss zu schalten. An sich alles gut, nur EntertainTV funktionierte nicht ordentlich. Für ca. 10 Sekunden wird das gewählte Programm ordentlich angezeigt, dann fangen Bild und Ton an zu ruckeln, dann ist Ende und der Fehler F104030 wird angezeigt. Die Systemprüfung des MR400 meldet, die Verbindungsqualität wäre nicht ausreichend. Nach viel hin und her habe ich dann den Übeltäter in meinem Netzwerk identifiziert: TP-Link TL-WR810N. Das Gerät ist an sich sehr gut und hat mir bisher auch sehr zuverlässig mein WLAN im Haus erweitert, aber leider ist es nicht Multicast-fähig bzw. stört die EntertainTV Multicastsignale. Das hat sich nur beheben lassen, indem ich das Gerät aus dem Netzwerk entfernt habe und meinen Router (Speedport W 724V) und Switch (D-Link GO-SW-24G/E) rebootet habe. Seitdem funktioniert auch EntertainTV zuverlässig.

Update: Die technische Ursache scheint zu sein, dass die EntertainTV Signale via IGMPv3 verteilt werden. Es müssen also alle Netzwerkkomponenten dieses Protokoll unterstützen.

Alternative Lösung: Wenn es möglich ist, kann man den MR 400 auch direkt an den Speedport anschließen. Dann kommen die EntertainTV Signale erst gar nicht bei Geräten im Netzwerk an, die mit Multicast nicht umgehen können. Dann lassen sich auch diese betreiben.

Published inHardwareInternet

Ein Kommentar

  1. Besten Dank, ohne deine Info und mit dem T Support hätte ich das NIE im Leben gefunden. Mein Setup: Fritzbox 7390, und den WR841N als Repeater irgendwo im WLan angemeldet. Eigentlich sollten sich der über LAN angeschlossene MR400 und die Box nicht stören.
    Für mich die einzige Möglichkeit: Ich habe OpenWRT auf dem TP-Link installiert. Klappt seitdem auch einwandfrei.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.